浏览器支持

IE6-8 已经是四年前或更旧的产品了。而网络就是一日千里,IE6-8 已经跟不上网络世界了。CSS3 完全不支持外,连个 inline-block 也有显示的问题……一句话来说就是 IE6-8 不支持新时代的设计。

IE 究竟支持什么?前往 CanIUse 查看(非绿色的都不支持)

本博客不支持 IE6-8。你可以继续游览,但是用户体验一定没现代的游览器好。所以我们推荐使用下面的列表中的游览器:

  1. Chrome
  2. FireFox
  3. Safari
  4. Opera

下载链接可以在官方网站或者新浪科技找到。

另外,谷歌已经砍掉谷歌浏览器内嵌框架,所以不推荐使用这个插件。